WordPress.org

Ready to get started?Download WordPress

Forums

Problem in Gallery (5 posts)

  1. alhitary
    Member
    Posted 3 years ago #

    Dears,

    Why the Link URL in gallery is not working ??
    If i press ( None ) bellow the field of Link URL, or add another new link and save changes and press Insert gallery, it doesn't work.
    I go back to the Link URL, i don't found the new link that i added. And find the old photo link again though i deleted it by press ( None ) or add new link.

    Why ??

    BTW, above is working only in not gallery. It works when i add new photo but not insert gallery.

    Is there a mistake or bug in gallery ??

    Plz help me

  2. govpatel
    Member
    Posted 3 years ago #

    You need to switch to Nextgen gallery plugin as thats what I use I find lot easier

  3. alhitary
    Member
    Posted 3 years ago #

    thank you very much for you feed back but what if Nextgen gallery author stop support this plugin ??
    what can i do with it ?

    once i used an portal which contains many things like gallery. but it stoped , now i lost all things that i have in that portal.

    i'll now use wordpress and i want use only something related to wordpress team. partically to something like galleries.

  4. alhitary
    Member
    Posted 3 years ago #

    where to add above problem as a bug to the wordpress team so they fix it in next version ??

  5. alhitary
    Member
    Posted 3 years ago #

    i add a bag in wordpress trac for above proplem :
    http://core.trac.wordpress.org/ticket/15836

    but i couldn't understand the process of new tickets.

    no reply from anyone and nothing seems to be fixed.

    can someone explain plz ? shall wordpress team fix this problem in next virsion ?? as i understood that the same problems were added and it still there till 3.0.3 ??

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.