WordPress.org

Ready to get started?Download WordPress

Forums

Social Author Bio
[resolved] Problem in author page (3 posts)

  1. Angelo Valenza
    Member
    Posted 1 year ago #

    Hi,

    I have a problem with your plugin, cause in the author page appears this message

    Warning: get_headers() [function.get-headers]: https:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/mhd-01/www.robadasocial.it/htdocs/wp-content/plugins/social-autho-bio/social_author_bio.php on line 1196

    Warning: get_headers() [function.get-headers]: This function may only be used against URLs in /home/mhd-01/www.robadasocial.it/htdocs/wp-content/plugins/social-autho-bio/social_author_bio.php on line 1196

    Join my Circle on Google+

    instead of the Social Author Box. This is the website:http://www.robadasocial.it

    How can I fix it?!

    http://wordpress.org/extend/plugins/social-autho-bio/

  2. Nick Powers
    Member
    Plugin Author

    Posted 1 year ago #

    line 1196 is:

    $headers = get_headers("https://profiles.google.com/s2/photos/profile/".$id."?sz=48", 1);

    What this is doing is retrieving that author's Google Plus profile image. It sounds like the error you are receiving is due to your host doing something restrictive with your PHP install.

    Do you know what type of server your site is hosted on?

  3. Nick Powers
    Member
    Plugin Author

    Posted 1 year ago #

    Here is a link to an article that will help you to fix your PHP config to allow it.

    http://online-source.net/2010/11/22/wrapper-is-disabled-in-the-server-configuration-by-allow_url_fopen0-in/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.