WordPress.org

Ready to get started?Download WordPress

Forums

Problem Importing MT in WP1.5 (7 posts)

  1. pr1001
    Member
    Posted 9 years ago #

    I just downloaded WP and installed it. I exported my file from MT (v2.66), converted it to UTF-8 in Notepad, uploaded it, edited import-mt.php. So it should work, right? I go import-mt.php. Looks the same... I click on the "Let's Go!" link, Firefox shows activity for about half a second and it just stops. What's going on here? I thought it might be file permissions, since the files (while all world readable) are owned by a user different than Apache. chmod 777 didn't help... Any ideas?

  2. CanuckKev
    Member
    Posted 9 years ago #

    Did you edit the import-mt.php to tell it what you called the import file (instructions at the top of the file)?

    Is it in the same directory as import-mt.php?

    Did you read this: http://codex.wordpress.org/Importing_from_other_blogging_software ?

  3. CanuckKev
    Member
    Posted 9 years ago #

    Oops! Saw that you did edit the file. Was the import file in the wp-admin directory?

  4. pr1001
    Member
    Posted 9 years ago #

    Yes. And world-readable.

  5. CanuckKev
    Member
    Posted 9 years ago #

    Is there any junk or extra characters in the import file?

    Did you try to unzip a fresh copy of the mt-import file and re-edit it?

  6. pr1001
    Member
    Posted 9 years ago #

    There were one or two grabbled characters at the beginning of the file that I just deleted. Perhaps I shouldn't have. Perhaps the importer is having problems because the file is so big (lots of comment spam is included, unfortunately).

  7. pr1001
    Member
    Posted 9 years ago #

    Solved, thanks to this post! The file was too big. Splitting it up fixed it.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.