WordPress.org

Ready to get started?Download WordPress

Forums

Shortcodes Ultimate
[resolved] Problem ! - Gallery shortcode has special charactor (3 posts)

  1. bugaonz
    Member
    Posted 10 months ago #

    I've just insert the shortcode [custom_gallery gallery="1" width="200" height="200"] to the post but what the generated html was broken by special charactors in src attribute of img tag e.g.
    so that the image cannot be displayed.

    See the code below

    <div class="su-custom-gallery su-custom-gallery-title-hover">
    <div class="su-custom-gallery-slide"><a href="http://aaa.com/wp-content/uploads/2013/10/Robot_2.jpg" target="_blank"><img src="<br />
    http://aaa.com/wp-content/uploads/2013/10/Robot_2.jpg” alt=”Robot_2″ width=”200″ height=”200″ /><span class=" su-custom-gallery-title"="">Robot_2</a></div>
    <div class="su-clear"></div>
    </div>

    Anyone knows how to fix this?
    What is the cause of printing out special charactors?

    http://wordpress.org/plugins/shortcodes-ultimate/

  2. bugaonz
    Member
    Posted 10 months ago #

    Can you help check this page ?

    The short code I use is just [custom_gallery gallery="1"]

  3. bugaonz
    Member
    Posted 10 months ago #

    The problem may be caused by the old image uploading process of the plugin.

    After update the latest version and recreate a gallery, the images display correctly.

    Thanks,

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.