WordPress.org

Ready to get started?Download WordPress

Forums

Problem editing after upgrade (9 posts)

  1. JockStrap
    Member
    Posted 8 years ago #

    Hi,
    I just upgraded from WP 1.5 to 2.0 and everything seems to have gone ok except for one thing.
    When I try to edit a pre-existing post I am taken to the 'edit post' page in admin as usual then without doing anything I am instantly taken to the post on my blog.

    eg. Say i want to edit http://www.mydomain.com/post1 - I click on edit and am taken to the normal edit post page but then the browser instantly takes me back to http://www.mydomain.com/post1

    Any ideas?
    Thanks in advance...
    Jock

  2. Chris_K
    Member
    Posted 8 years ago #

    Have you disabled your plugins and then tried to edit a post?

  3. JockStrap
    Member
    Posted 8 years ago #

    ok...I'll give that a go
    thanks...

  4. JockStrap
    Member
    Posted 8 years ago #

    nope...
    no joy

  5. Chris_K
    Member
    Posted 8 years ago #

    Have you rebuilt your permalinks since the upgrade? you don't need to change 'em, just go to that screen and hit save.

    If you have a link to your site, that might be helpful as well.

  6. JockStrap
    Member
    Posted 8 years ago #

    Checked permalinks. No joy.

    Here's a link to my site.
    A word of warning - it's an adult site. So if you'd rather not I understand.

    http://www.jock-strap.info

  7. JockStrap
    Member
    Posted 8 years ago #

    Problem sorted.
    It was code for framebusting causing the problem. Thanks for the help HandySolo

  8. Chris_K
    Member
    Posted 8 years ago #

    Ah, interesting.

    Was the framebusting stuff a plugin?

  9. vkaryl
    Member
    Posted 8 years ago #

    Might be Denis's FrameBuster. Or might just be added-in code, both borked 2.0 betas earlier.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.