WordPress.org

Ready to get started?Download WordPress

Forums

Genesis Latest Tweets
Problem after upgrade to WP 3.6 (3 posts)

  1. hillers54
    Member
    Posted 11 months ago #

    All OK with WP 3.5.2 but after upgrade to WP 3.6 I get this error in the twitter feed.

    OUR LATEST TWEETS
    Warning: extract() [function.extract]: First argument should be an array in /home/wmweb123/public_html/wp-content/plugins/genesis-latest-tweets/lib/xhtml-widget.php on line 123

    I've deactivated the plugin but my site URL is:
    http://www.wmwebdesign.co.uk/

    http://wordpress.org/plugins/genesis-latest-tweets/

  2. Mandy Roberson
    Member
    Posted 10 months ago #

    I had this same exact error on a site I manage - both BEFORE and AFTER the WP 3.6 upgrade. Is there a solution for this error? Any suggestions?

  3. studiom_
    Member
    Posted 9 months ago #

    Hi Guys,

    I was wondering if you ever found a fix for the error?

    Warning: extract() [function.extract]: First argument should be an array in /home/content/38/11664238/html/blog/wp-content/plugins/genesis-latest-tweets/lib/xhtml-widget.php on line 123

    This has certainly been a pest :)

Reply

You must log in to post.

About this Plugin

About this Topic