WordPress.org

Ready to get started?Download WordPress

Forums

YOURLS Link Creator
[resolved] problem after updating in version 1.02 (11 posts)

  1. prokopino
    Member
    Posted 1 year ago #

    after updating in version 1.02, it is NOT showing in custom post types of All-in-One Event Calendar

    i have checked the option in setting page!

    http://wordpress.org/extend/plugins/yourls-link-creator/

  2. Andrew Norcross
    Member
    Plugin Author

    Posted 1 year ago #

    I just pushed out an update. please let me know if this is fixed.

  3. prokopino
    Member
    Posted 1 year ago #

    it is NOT working yet! same result!
    There is NO YOURLS box in custom post page!
    Not in 1.03 or 1.04, the plugin is working in custom post type only in version 1.01

  4. Andrew Norcross
    Member
    Plugin Author

    Posted 1 year ago #

    have you gone to the menu and selected which custom post types you want it to display on?

  5. Andrew Norcross
    Member
    Plugin Author

    Posted 1 year ago #

    I just tested the latest version of YOURLS with the All-In-One Calendar plugin, and after selecting 'events' in the plugin settings as a CPT I want the metabox to appear on, it does show up on the events.

  6. prokopino
    Member
    Posted 1 year ago #

    where can i do this? in your plugin setting page, there is NO an option for selecting type of custom post types!

    I have update from 1.01 to 1.04

  7. Andrew Norcross
    Member
    Plugin Author

    Posted 1 year ago #

    once you check the 'display on custom post types', a secondary box opens up below it to show each kind of post type available on your site.

  8. prokopino
    Member
    Posted 1 year ago #

    i checked that, but it does NOT trigered any secondary box!
    It is NOT showing there!

    I am sure, it is not my fault....

  9. Andrew Norcross
    Member
    Plugin Author

    Posted 1 year ago #

    yes, it is your fault. well, not yours, per se, but rather something in your install (theme or plugin) that is breaking the jQuery that powers settings function.

    if you want to make me an admin login for your site, I can take a look. send it to norcross@reaktivstudios.com

    otherwise I can't help.

  10. prokopino
    Member
    Posted 1 year ago #

    i just update to version 1.05 and in this it is OK! It is working as you said. It was NOT working on 1.04, I am sure about that...

    I havent made any other changes in my site. Only your plugin is updated, in the pre-latest version of wordpress (3.4.2, not yet in 3.5) and with theme from gabfile (wp newspaper)

    Any way, your plugin is realy GREAT! Thank you for your work!

  11. Andrew Norcross
    Member
    Plugin Author

    Posted 1 year ago #

    glad to see you got it resolved!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.