WordPress.org

Ready to get started?Download WordPress

Forums

WP Editor
[resolved] Problem after saveing (5 posts)

  1. zroberto2012
    Member
    Posted 1 year ago #

    The plagin works super. I just add HMTL codes and save it, but it automatically adds \ slash only in <audio> tag which causes problem the audio player does not work. I go delete all \-es and save again but it appears again. Does anybody can help me get rid of \ (slashes)??????

    Thanks in advance!

    http://wordpress.org/extend/plugins/wp-editor/

  2. benjaminprojas
    Member
    Plugin Author

    Posted 1 year ago #

    zroberto2012,

    Can you provide a sample of the <audio> tag you are using so I can further troubleshoot this issue?

  3. zroberto2012
    Member
    Posted 1 year ago #

    <audio width="300" height="32" controls="controls"><source src="../audio/MT1_LS1_LC_Conversation.mp3" type="audio/mpeg" />
    </audio>

  4. benjaminprojas
    Member
    Plugin Author

    Posted 1 year ago #

    zroberto2012,

    I have added that snippet of code to my site and it is not adding in any slashes "\".

    Can you provide a screenshot of before and after so I can see what it is doing exactly? Also, can you disable all other plugins and see if the issue goes away?

  5. zroberto2012
    Member
    Posted 1 year ago #

    benjaminprojas

    Thanks for reply I have fixed the error!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.