WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] problem adding images and thumbnails to gallery (3 posts)

  1. Webmist
    Member
    Posted 1 year ago #

    Been moving site to new server. Set up several next gen galleries with no problem,suddenly cannot upload photos. Some disappear from the server. The ones that stay, cannot create thumbnails, they are pixelated.

    The site is in mainteanance so not public till I get it finished!

    Error message on creating thumbnails: '
    imagecreatefromjpeg() [function.imagecreatefromjpeg]: gd-jpeg, libjpeg: recoverable error:
    Corrupt JPEG data: bad Huffman code in /home/steamtas/public_html/wp-content/plugins/nextgen-gallery/lib/gd.thumbnail.inc.php on line 179 '

    Am also querying host for server problems.

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. Webmist
    Member
    Posted 1 year ago #

    in the end I uninstalled version 1.9.12 and reinstalled version 1.9.10 and now it works correctly! I did this because the site I am moving, which is currently on a subdomain, to its own new domain, is version 1.9.10 and there were no problems there.

    So is ths abug in versions .11 and 12?

  3. e3k
    Member
    Posted 1 year ago #

    same problem here i resolved the issue by converting the photos to use not optimised huffman tables with imagemagick.

    convert *jpg -define jpeg:optimize-coding=false ./outputfolder

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic