WordPress.org

Ready to get started?Download WordPress

Forums

Code Snippets
[resolved] Prob after update to 1.7 (8 posts)

  1. another-webmaster
    Member
    Posted 1 year ago #

    Is it just me or is there a minor prob after the update?

    Update from 1.6 to 1.7 and...oops...still having the snippets and it says they are all activ but none are "functional".

    Deactivate, and re-activating, uninstall whatever I do not working for me anymore. I add new code to it which also not work in code-snippets .(although it works gr8 in functions.php)
    Did re-check, placed snippets in functions.php and they all work,
    went back to 1.6, not working anymore. (it happend in a sandbox and not live so lucky us)
    Update was flawless, anyone has a suggestion for what could be the reason or what mistake I maybe made?

    Thanks in advance.

    note: Even debug doesn't show any.

    http://wordpress.org/extend/plugins/code-snippets/

  2. Shea Bunge
    Member
    Plugin Author

    Posted 1 year ago #

    Seems to be an error with 1.7. And just when I thought that I thoroughly tested it...

    Please downgrade to 1.6.2. I've stopped 1.7 from being deployed until I can fix this.

  3. another-webmaster
    Member
    Posted 1 year ago #

    Thanks for fast respond!

  4. Shea Bunge
    Member
    Plugin Author

    Posted 1 year ago #

    I've (hopefully) fixed all of the bugs and re-released 1.7. Thanks so much for letting me know straight away when you noticed the error so I could revert deploy and give me time to fix the bugs. In future, I'll make an effort to test Code Snippets completely on my local dev site, an online dev site, and a live site, just to make sure that it's completely stable.

  5. Joan Boluda
    Member
    Posted 1 year ago #

    We appreciate your efforts! If in the future you need beta testers, here we are ;)

  6. seriocomic
    Member
    Posted 1 year ago #

    Did you consider releasing this as 1.7.1? I had to revert before the plugin was pulled, and was about to vote 1.7 as "not working"...

  7. Shea Bunge
    Member
    Plugin Author

    Posted 1 year ago #

    I considered it, but as I was able to pull out from the release so quickly, I decided against it. 1.7.1 will actually be released soon, fixing some bugs that have cropped up already, and adding a German translation thanks to @deckerweb. Sorry for the inconvenience.

  8. another-webmaster
    Member
    Posted 1 year ago #

    Chapeau, works like a charm now :)

    For some reason a downgrade didn't go flawless overhere but this version works great.

    There are plugins which are to good to be bad and this is absolutle one of them! We only realize it at moments that minor problems makes us sweat.

    Thanks for all the time and effort.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags