WordPress.org

Ready to get started?Download WordPress

Forums

Pro-Player (23 posts)

  1. fk59
    Member
    Posted 5 years ago #

    Hi there,

    today i run the update for new version of pro-player.

    since this i got this error:

    Fatal error: Cannot use object of type ProPlayer as array in /is/htdocs/******/wp-content/plugins/proplayer/playlist-controller.php on line 53

    Can someone help me please?

    Thx, Frank

  2. fk59
    Member
    Posted 5 years ago #

    btw. its pro-player 2.7.1

    also when this plugin is aktiv, the function "Choose from the most popular tags" dont work anymore....

    Frank

  3. isa.goksu
    Member
    Posted 5 years ago #

    Hi,

    Sorry I didn't quite get. When you use 2.7.1, r u getting error like in ur first post?

    Isa

  4. fk59
    Member
    Posted 5 years ago #

    hi,

    yes i did. and the error in second post....

    Greetz

    Frank

  5. isa.goksu
    Member
    Posted 5 years ago #

    I've just verified that it's not working really, I don't know what's causing this problem, but I'll look into that in ASAP..

    Cheers,
    Isa

  6. fk59
    Member
    Posted 5 years ago #

    Hi Isa,

    with 2.7.7. it works correct again. No errors anymore.

    Thx and greetz

    Frank

  7. cseabra
    Member
    Posted 5 years ago #

    Perhaps there are some code to remove in Google Video URL, but I have tried all options and still not working.

    Example: http://video.google.com/googleplayer.swf?docid=-7909142222855052928

    With others (Vimio, You Tube, Internet Archive) are all right.

    Thanks, Carlos.

  8. isa.goksu
    Member
    Posted 5 years ago #

    @cseabra Hmm.. it's interesting. I didn't know Google videos contains dash (-) in it. I think I'll add this check too. I'm waiting for bug reports. So far this is the only bug. I'll wait a little bit more and then release a bug fix release (3.0.1)

    Cheers,
    Isa

  9. Arc Ice
    Member
    Posted 5 years ago #

    Hi there,

    Myspace also does not seems to work with pro-player.
    The link to the video in myspace is http://vids.myspace.com/index.cfm?fuseaction=vids.individual&videoid=53552414

    When i press play on the pro-player, it stated video not found.

    Regards.

  10. isa.goksu
    Member
    Posted 5 years ago #

    @Arc Ice

    I don't see any problem. Would it be a server issue? Can you send me your blog post link? or a test page in your server?

  11. jeffreylowy
    Member
    Posted 5 years ago #

    Youtube has stopped working for me. I set up a post this morning using proplayer, and it worked fine. Now the video does not play. This has been happening for about a week. Here is an example:

    http://www.dope-mag.com/magazine/dear-john-witherspoon-new-york

    I have tried using FF 3, and Safari on OSX. My friend tested on XP using IE7 with the same result.

  12. isa.goksu
    Member
    Posted 5 years ago #

    @jeffreylowy I answered in the ohter post. Can we continue over there..

  13. cseabra
    Member
    Posted 5 years ago #

    @isa.goksu,

    It´s strange, but this URL contains dash in it. But others without this dash are not working also. Try it.

    But the other video services are working very well (http://blogs.utopia.org.br/cineclubeonline). Only Google Video are not working...

  14. isa.goksu
    Member
    Posted 5 years ago #

    @cseabra, which one is not working? I've checked 2-3 all of them are working?

  15. cseabra
    Member
    Posted 5 years ago #

    @isa.goksu

    In the URL I sent you (http://blogs.utopia.org.br/cineclubeonline) I have the movies working all right with ProPlayer plugin...

    The videos NOT working you can see (and test the URLs) in:

    http://blogs.utopia.org.br/cineclubeonline/sobre/testes-de-video-com-proplayer/

    Thanks!
    Carlos

  16. isa.goksu
    Member
    Posted 5 years ago #

    Okay, got the problem. I know the problem. I'll implement the CURL functions soon. So I hope it also fixes these problems. Probably this week there will be a maintenance release..

    Hope it helps..
    Isa

  17. Arc Ice
    Member
    Posted 5 years ago #

    @isa.goksu

    Sorry for long reply.
    Haven been to this topic for 2 days. Here's my site test page http://vids.myspace.com/index.cfm?fuseaction=vids.individual&videoid=53842929

    of the video link http://vids.myspace.com/index.cfm?fuseaction=vids.individual&videoid=53842929

    Hope you can solve my problem.

    Regards.

  18. isa.goksu
    Member
    Posted 5 years ago #

    @Arc Ice

    Well, links are same :) I mean the proplayer test page :)

  19. Arc Ice
    Member
    Posted 5 years ago #

    @isa.goksu

    Sorry i didn't realise it was actually same.
    Here the link

    http://www.xtreon.info/musics/test/

    Regards.

  20. isa.goksu
    Member
    Posted 5 years ago #

    @Arc Ice

    Have you checked that you have PHP5 lib-xml + php-xml enabled? And it seems that you don't have permission to write to session temp folder :S You playlist file has never been created. In a normal configuration that file should be created on the fly.

    Can you send me your phpinfo() and also could you double check that the rest of videos are working like youtube etc..?

  21. Arc Ice
    Member
    Posted 5 years ago #

    @isa.goksu

    Yea youtube are working well. However, not with myspace and veoh. Not sure about other yet. Crunchyroll is also working.

    As for the phpinfo() you can see it here.

    http://byethost27.org//Wj893OGjw9rf3w4uyWGERgh9jw34t394t34hr6hERGHerh3wt34gt34y45h34gg/index.php?action=phpinfo

    Regards.

  22. cseabra
    Member
    Posted 5 years ago #

    @isa.goksu

    Hi!

    Also videos from Daily Motion are not working too. Including videos from DailyMotion causes the entire page do not working!

    See an example of this trying to insert http://www.dailymotion.com/video/xzkxb_galeano-esta-es-mi-tierra_creation

    [s]
    Carlos

  23. isa.goksu
    Member
    Posted 5 years ago #

    @cseabra,

    hmm.. right now I sold my MBP, so I don't have any computer. Next week I'll get the new one hopefully. I'll look at that after it.

    However, AFAIK, dailymotion servers are blocking certain IP ranges. If your server is like one of them, we can't do anything for that. Please ssh to your server and try to wget this link and let's see.

    Cheers,
    Isa

Topic Closed

This topic has been closed to new replies.

About this Topic