WordPress.org

Ready to get started?Download WordPress

Forums

  1. jackazoid
    Member
    Posted 1 year ago #

    WHen creating a new import you get the following options on Manage imports.
    Edit Template | Edit Options | Update | Reimport Wizard | Delete

    However after editing once the options you get are only:
    Reimport Wizard | Delete

    The big issue here is that you do not get the Recurring import option when "re-importing". And you loose the settings when you change something in the template. this means no more scheduled posts.
    The only way to schedule is editing in the database or delete and create the import and template all over again.

    please fix this.

    Something else.It would be nice to see some examples on how to use the two Custom Fields options.
    Tnx.

    http://wordpress.org/extend/plugins/wp-all-import/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.