WordPress.org

Ready to get started?Download WordPress

Forums

private posts (6 posts)

  1. mmacale
    Member
    Posted 10 years ago #

    I posted a private post but when I enter the password into the password box to view the post from the main weblog page, I don't see anything and it just sorta refreshes the page. Can anyone help me with this?

  2. Laughinglizard
    Member
    Posted 10 years ago #

    I think the password you are inputting is somehow wrong. I would delete the post and try putting a test post in with a simple password. Remember that passwords are case sensitive

  3. Anonymous
    Unregistered
    Posted 10 years ago #

    i tried makine a test post with the password as test... and it still didn't work. Just refreshed the page again

  4. mmacale
    Member
    Posted 10 years ago #

    that last one was by me : "i tried makine a test post with the password as test... and it still didn't work. Just refreshed the page again".

  5. southerngal
    Member
    Posted 10 years ago #

    When you post a "private" entry it's not posted. A passworded protected entry is different from private.
    Please view this thread: http://wordpress.org/support/4/518 And you can find more on this if you search this site under "private". :)

  6. Laughinglizard
    Member
    Posted 10 years ago #

    Beautiful artwork! I cant get into the post either. Your siteurl setting is off. Under your admin page, under options and base settings, make sure your siteurl does not include index.php or a trailing slash. In your case it should be
    http://beautiful-kisses.net

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.