WordPress.org

Ready to get started?Download WordPress

Forums

  1. jblyon3
    Member
    Posted 1 year ago #

    I have Photonic and Flickr authenticated but Photonic is not showing any of my private photos even though I have the Private Photos setting selected. It only shows the public photosets.

    http://wordpress.org/extend/plugins/photonic/

  2. Sayontan Sinha
    Member
    Plugin Author

    Posted 1 year ago #

    Can you provide your shortcode and your URL?

  3. jblyon3
    Member
    Posted 1 year ago #

    The url is http://www.thebottomlyon.com; however, it is a restricted site so you will need username and password to login.

    The shortcode is: [gallery type='flickr' user_id='80047642@N04' view='photosets' privacy_filter='4']

    By the way, I am never receiving a login option on my gallery page for the private photos either.

    Thanks!

  4. Sayontan Sinha
    Member
    Plugin Author

    Posted 1 year ago #

    Well, one of the issues is that there is no concept of a privacy filter at your photoset level. The privacy filter only applies to your photos. So if you have view='photos' instead of view='photosets', that should do the trick. You could even specify a photoset_id if you wanted to restrict your photos to a certain photoset.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.