WordPress.org

Ready to get started?Download WordPress

Forums

private page not showing on ie and Chrome (6 posts)

  1. coffeecashnow
    Member
    Posted 3 years ago #

    Hello,

    I know this title returns a lot of results in the search
    but I can't find an answer to my problem.

    I need to have some private pages on my blog as I don't
    want them to appear on the nav bar. Thank you page and download page
    obviously cannot be on the nav bar.

    i have set up my page as all the other ones except that I made them private. they show up on FireFox but not on Chrome or IE.

    http://www.magictricksvideos.com/thankyou

    is one of them.

    I have inactivated all the plug ins but it was still not working.

    I have been searching for 2 days now, please help.

    Thank you

  2. Tara
    Member
    Posted 3 years ago #

    Try re-saving your permalink structure at Admin panel>>>Settings>>>Permalinks. WordPress either creates/amends the .htaccess file for you or provides you with the correct block of code to manually add to your .htaccess file.

    Documentation: http://codex.wordpress.org/Using_Permalinks

    always keep a backup copy of everything.

  3. coffeecashnow
    Member
    Posted 3 years ago #

    Hi,
    I have tried to put the default permalink back and saved it,
    but the new ugly permalink is still giving the same problem.

    i am not sure about the .htaccess file...

  4. Tara
    Member
    Posted 3 years ago #

    You may try resetting your custom permalinks back to the default setting and deleting/renaming your WordPress .htaccess file. If that works, then try reading Using_Permalinks before setting a custom permalink structure again.

  5. coffeecashnow
    Member
    Posted 3 years ago #

    thanks but how do I find the. htaccess file?

  6. Tara
    Member
    Posted 3 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic