WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [closed] Privacy settings gone (4 posts)

  1. Tim
    Member
    Posted 1 year ago #

    I just upgraded to 3.5 but now i cant find where to allow or block search engines.
    there is no "privacy" link under the settings tab anymore.

    i checked all the sections under settings and cannot find this option anymore.

    what gives? where can i change this? My site was disallowing search engines before the upgrade, and i need to change that now.

  2. It moved :)

    Go to /wp-admin/options-reading.php and uncheck "Search Engine Visibility"

  3. Tim
    Member
    Posted 1 year ago #

    dont know how i missed that. THanks

  4. megnora
    Member
    Posted 1 year ago #

    still i don`t have my privacy

Topic Closed

This topic has been closed to new replies.

About this Topic