WordPress.org

Ready to get started?Download WordPress

Forums

Privacy set accordingly but still (3 posts)

  1. PerrySIOD
    Member
    Posted 1 year ago #

    I have this on line 11 when I view my source code on http://chambersburghearing.com/

    <meta name='robots' content='noindex,nofollow' />

    I do have my WP > Settings > Privacy set to "Allow search engines to index this site."

    I tried setting all the plugins to inactive, I checked and it was still there. I changed the Privacy setting and then change it back. Still has this in the source on line 11.

    Thanks in advance for your help.

    --Perry

  2. PerrySIOD
    Member
    Posted 1 year ago #

    Nevermind. I did an export, fresh install of WP and imported. All looks better now.

    Thanks!

    --Perry

  3. Andrew Bartel
    Member
    Posted 1 year ago #

    Glad things got solved for you Perry! Post again if you have any questions.

Topic Closed

This topic has been closed to new replies.

About this Topic