WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
Privacy Nag Link Issue (1 post)

  1. CPilko
    Member
    Posted 1 year ago #

    I just spent half an hour pulling my hair out over this one.

    I'm taking a site live, and one of my last steps was to enable WordPress-SEO. I had "Ask Search engines not to index" selected during dev. I enabled your plugin and got the "Huge SEO Issue: You're blocking access to robots..." nag.

    I click on the link in the message which takes me to `/wp-admin/options-privacy.php, Hit the "Allow search engines.." radio and submit the page.

    When the page refreshes, I still have the nag and still have the noindex option selected.

    After 30 mins or so of trying everything else, I try to make the change from /wp-admin/options-reading.php. That works.

    It appears that options-privacy still displays, but does not update the db.

    On this particular installation, I'm running multisite if that helps.

    Keep up the good work.

    http://wordpress.org/extend/plugins/wordpress-seo/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic