WordPress.org

Ready to get started?Download WordPress

Forums

Pristine slider missing argument?? (7 posts)

  1. mikeypowel1
    Member
    Posted 1 year ago #

    Can anyone help with comment...

    Warning: Missing argument 1 for get_keyframes_for_wrapper(), called in /home/fhlinux173/m/mikeypowell.co.uk/user/htdocs/wordpress/wp-content/plugins/pristine_slider/compiler/core/slide.php on line 337 and defined in /home/fhlinux173/m/mikeypowell.co.uk/user/htdocs/wordpress/wp-content/plugins/pristine_slider/compiler/core/slide.php on line 688

    Many thanks

  2. Andrew
    Forum Moderator
    Posted 1 year ago #

    Have you any images in your slider?
    Have you tried disabling plugins?

  3. mikeypowel1
    Member
    Posted 1 year ago #

    I can't tell, the interface for it is a load of bollocks...

    I'm gonna sack it off... To be honest I'm trying to adjust the size of the existing slider on my Buffalo theme and it keeps resorting to its original size of 400px in height. I've tried to change the code on all I can find but when I look at the source code of the page it's always set at 400px when I need it at 495px. Can you help???

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Where did you download this theme from?

  5. mikeypowel1
    Member
    Posted 1 year ago #

    Theme Forest.. It's called Buffalo... why?

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    We do not support commercial themes as you paid for support when you bought the theme.

  7. mikeypowel1
    Member
    Posted 1 year ago #

    Okay.. didn't know that...

Topic Closed

This topic has been closed to new replies.

About this Topic