WordPress.org

Ready to get started?Download WordPress

Forums

Printout is plain (6 posts)

  1. sedelstein
    Member
    Posted 8 years ago #

    When I print (WP 1.5) all the formatting is stripped out. The page just has the plain text, no images, no colors--nothing. This happens with . . .

    FireFox
    IE
    My custome content
    The Admin interface

    Is there a way to print WSWIG?

    Thanks.

  2. schestowitz
    Member
    Posted 8 years ago #

    I suggest that you edit the stylesheet which goes under the filename:

    print.css

    I believe that the 'screen' style in your version is called

    wp-layout.css

    if necessary, overwrite the former to look more like the latter. I would advise against that (visitors might frown), but the decision is yours.

  3. Kafkaesqui

    Posted 8 years ago #

    wp-layout.css

    That would be pre-1.5. For 1.5 look for style.css with the active theme, though it's possible for a theme to use another name for the default stylesheet (or even multiple stylesheets).

    sedelstein, it might help to know what theme you are using.

  4. sedelstein
    Member
    Posted 8 years ago #

    The only style sheets in my installation are wp-admin.css and style.css. I'm also a beginner with style sheets. Is there somewhere I can get the style sheet that prints WSWIG and install it in my setup?

    This happens with the Default theme.

  5. Kafkaesqui

    Posted 8 years ago #

    wp-admin.css is for the admin pages, and doesn't affect the look of your blog. Where is style.css located?

    If you check the source for your site, do you see a media="print" provided for a stylesheet?

    Perhaps a link to your blog would help clear things up...

  6. sedelstein
    Member
    Posted 8 years ago #

    The site is http://www.goldnuggetcoaching.com/blog
    (I just started setting it up with WP so consider it a rough draft.)

    I searched the entire install directory for media="print" and no files showed up with this in the contents.

    I've also installed a number of styles and they all seem to have the same issue.

    By the way, there's another seemingly related problem. When I do Print Preview in FireFox I see the plain etxt. But when I exit the preview the controls in FireFox stop working. This does not happen in IE.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags