WordPress.org

Ready to get started?Download WordPress

Forums

Coraline
Primary Widget Area Dropped to Bottom of Home Page (2 posts)

  1. judirose
    Member
    Posted 7 months ago #

    After upgrading to 3.6.1 last night, my home page now has placed the Primary Widget Area at the bottom of the page. My blog posts can be quite long, so this is not good for me. On every other page it remains at the top of the page where it's always been.
    How can I move it back to the top on this home page?
    Also, there were 'previous post' and'next post' links (in blue) at the top of this home page - they too have disappeared and I want them back.

    Any suggestions? Website is 'myvagabondways.com'
    Cheers, Judirose

  2. Hi Judirose, it looks like you have a couple of unclosed/misplaced tags in your September 14 post, as you can see here:

    http://validator.w3.org/check?verbose=1&uri=http%3A%2F%2Fmyvagabondways.com%2F

    Try flipping to Text/HTML view and looking at these portions of your code:

    <div id="attachment_899" class="wp-caption aligncenter" style="width: 310px"><a href="http://myvagabondways.com/wp-content/uploads/2013/09/669.jpg"><img class="size-medium wp-image-898" alt="Thirsty work being a pirate!" src="http://myvagabondways.com/wp-content/uploads/2013/09/669-300x225.jpg" width="300" height="225" /></a><p class="wp-caption-text">Thirsty work being a pirate!</p></div>
    <p><a href="http://myvagabondways.com/wp-content/uploads/2013/09/670.jpg"><img class="size-medium wp-image-899" alt="The gorgeous Suzannah" src="http://myvagabondways.com/wp-content/uploads/2013/09/670-225x300.jpg" width="225" height="300" /></a></dt>
    <dd class="wp-caption-dd">The beautiful Suzannah</dd>
    </dl>
    </div>

    and

    <div id="attachment_904" class="wp-caption aligncenter" style="width: 235px"><a href="http://myvagabondways.com/wp-content/uploads/2013/09/692.jpg"><img class="size-medium wp-image-907" alt="Where would a Pirate Day be without a mermaid?" src="http://myvagabondways.com/wp-content/uploads/2013/09/692-225x300.jpg" width="225" height="300" /></a><p class="wp-caption-text">Where would a Pirate Day be without a mermaid?</p></div>
    <p><a href="http://myvagabondways.com/wp-content/uploads/2013/09/685.jpg"><img class="size-medium wp-image-904" alt="Pirate cupcakes" src="http://myvagabondways.com/wp-content/uploads/2013/09/685-225x300.jpg" width="225" height="300" /></a></dt>
    <dd class="wp-caption-dd">Pirate cupcakes</dd>
    </dl>
    </div>

    Try removing the stray </dt> and </dl> tags in both of those code blocks and see if that fixes the issue.

Reply

You must log in to post.

About this Theme

About this Topic