WordPress.org

Ready to get started?Download WordPress

Forums

Previus posts cut off and comments page not showing (8 posts)

  1. anuragupadhaya
    Member
    Posted 6 years ago #

    i am using ver 2.2 of wordpress....
    my problem is that all my previous posts are cut off, i don't know why???

    one more problem is that the comments tab in my dashboard is not working, whenever i click on it, it is redirected to other page on my server, mean the comments link is not working anywhere on dashboard....

    plz tell how to fix these two...
    for the info, i just have moved my database from one server to other...

  2. ccoupe
    Member
    Posted 6 years ago #

    Never mind the previous edit.

    If the "short text" problem is on an archive page (category or date) it's a theme issue - so try another theme.

    The redirect is troubling. Redirects to which page? Comments are also controlled by theme's and the Admin->Options settings.

  3. anuragupadhaya
    Member
    Posted 6 years ago #

    thanks for the fast reply.......

    i tried with default theme and the prob solved....but what's with comment thing????

    i can't figure it out yet

  4. ccoupe
    Member
    Posted 6 years ago #

    A link to your site would help.

    double check the Options->Discussion settings. Clear cache once or twice.

  5. anuragupadhaya
    Member
    Posted 6 years ago #

    my site http://techatom.com

    but the prob is with the comment tab in dashboard......

    plz read the first post here carefully please

  6. ccoupe
    Member
    Posted 6 years ago #

    I get sent to http://techatom.com/parking.php?domain_name=techatom.com

    If your DNS is parked (killed or revoked) or hasn't propagated, no amount WP fooling around will work until the DNS is working. A little patience. A day or two. You're lucky it's almost working if DNS isn't fully ready.

  7. anuragupadhaya
    Member
    Posted 6 years ago #

    sorry i gave you the wrong link

    correct one- http://tech-atom.com

  8. ccoupe
    Member
    Posted 6 years ago #

    That new link works and you do have some comment issues from a readers perspective. Try turning off those plugins that put endless icons/ads/solicitations between posts. That wasn't what I meant by default theme. My Bad. Turn off the plugins.

    Any one of the plugins, ad-servers, or "stuff" could be spitting out bad html or css which only effects comments and badly effects some browsers more than others.

    Start from ground zero and debug upwards.

Topic Closed

This topic has been closed to new replies.

About this Topic