WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Previos Posts Not Working (6 posts)

  1. johnjf
    Member
    Posted 1 year ago #

    I was just checking my site and clicked on the link to show previous posts but when I click on it it just shows the newest posts still. Can someone help me figure out the problem?

    I created a child theme because I'm using buddypress also.

  2. Can you provide a link to your site please?

    You might want to reset the permalinks. Sometimes these get a bit confused and benefit from switching to default and then back to your custom ones.

  3. johnjf
    Member
    Posted 1 year ago #

  4. I'm on your site now and a bit confused. I don't see any previous or next links.
    This page for example http://elusivebuck.com/site-news/forums-down-feedback/
    is the single.php and there's no link that I can see.

  5. johnjf
    Member
    Posted 1 year ago #

    hmm? What browser are you using? On the main page if you go all the way down you should see a link that shows " <---- Previous Entries " just below my blog posts. When I click on it goes to page 2 but still shows the latest 5 posts.

  6. johnjf
    Member
    Posted 1 year ago #

    Ahh I just used internet explored and the previous posts link is beside my posts on the right. I'll have to fix that, I'm working on a new design so will be sure this doesn't happen.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.