WordPress.org

Ready to get started?Download WordPress

Forums

Preview, Publish, Visual Editor problem (7 posts)

  1. rpp
    Member
    Posted 5 years ago #

    Everything was running just fine until the most recent upgrade (2.8.2). Now when I try to preview Pages, it draws a blank. Same when I publish it. The Visual Editor shows a blank as well. Only the Html editor seems to work in the sense that it at least has the material in there.

    I have gone through the past postings, and none of the ad hoc solutions work for me. This is terribly frustrating.

  2. Shane G
    Member
    Posted 5 years ago #

    Hi,

    - Redo the upgrade and upgrade wordpress blog manually..also disable all the plugins and enable it one by one to find out the culprit..

    Thanks,

    Shane G.

  3. rpp
    Member
    Posted 5 years ago #

    If I upgrade manually won't I lose previous content?

  4. Shane G
    Member
    Posted 5 years ago #

    Hi,

    No, you can not loose the previous contents..you do not need to upload wp-contents folder for your blog..rest of the files which needs to be upload..

    refer this article:

    http://codex.wordpress.org/Upgrading_WordPress_Extended#Step_1:_Back_up_your_database

    Thanks,

    Shane G.

  5. rpp
    Member
    Posted 5 years ago #

    The preview on all my earlier pages works fine. It is the preview for the new page (I think after I upgraded to 2.8.2) that does not respond. Really, we shouldn't have to be dealing with these types of booboos at this stage of WordPress. Is there any fix forthcoming (other than manually upgrading and wasting a few hours)?

  6. guvnrDOTcom
    Member
    Posted 5 years ago #

    bump. and ditto rpp's remarks.

    what? "manual upgrade," Grandad ;)

    really, I think it's pretty poor to have to manually upgrade, and enable/disable plugins. (From the changelog, I can't see how plugins would be the culprit anyhow? .. someone pls educate me.)

    .. so please someone tell me 2.8.3 will sort this, and that it will be, er, BETA-TESTED!

    then again, hey, have to say, i surely luuuuuuuurve WP and .. well, it is freeeeeee.

    So .. fussy me.

  7. rpp
    Member
    Posted 5 years ago #

    I just did a manual upgrade to 2.8.2 to see if it would fix the problem. No dice.
    This truly sucks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.