WordPress.org

Ready to get started?Download WordPress

Forums

Related YouTube Videos
Preview mode not working (9 posts)

  1. nicolaspf
    Member
    Posted 6 months ago #

    Hi! We are working with the last version of the plugin, and its just great, thanks for sharing it with the WP community. We have a small problem, the preview mode is not working at all. Can you help us here please? We need to show only the thumbnail, and not the player in fact. Thanks, regards.

    http://wordpress.org/plugins/related-youtube-videos/

  2. Chris
    Member
    Plugin Author

    Posted 6 months ago #

    Hi and thanks for the feedback. I applied a HTML/JS fix which is now in v1.5.1 Could you test this latest version and see if it's working now?

  3. nicolaspf
    Member
    Posted 6 months ago #

    Thanks Chris, well we tried tupdating the plugin.

    But the thing is that the preview mode is showing the thumbnail now (that's perfect) but not the description nor the title :( Any idea of what could be happening? Thanks again for your support!

  4. Chris
    Member
    Plugin Author

    Posted 6 months ago #

    Hi again :)
    I had to fix the javascript. How could I've missed that?! => Version 1.5.3. ^^

  5. nicolaspf
    Member
    Posted 5 months ago #

    Hi Chris, thanks a lot for your help. Well, for now when we try to activate the plugin it throws this message: Fatal error: Using $this when not in object context in /home/lared/public_html/wp-content/plugins/related-youtube-videos/index.php on line 60

    Maybe is this related to the latest update? What do you think? Thanks, regards!

  6. Chris
    Member
    Plugin Author

    Posted 5 months ago #

    Shame on me, that one I screwed up a while ago and not even noticing it.

    So now we're at v1.5.7 :)

  7. nicolaspf
    Member
    Posted 5 months ago #

    Hi Chris, thanks a lot for your fast answer :)
    So, I can setup and activate the plugin. There's still a bug because the Related Videos are not showing, and instead of the videos, there's this message in the output:

    <!-- [relatedYouTubeVideos] Error: No related videos found! -->

    Hope this information could be helpful :)

  8. Chris
    Member
    Plugin Author

    Posted 5 months ago #

    Hi Nicolas,
    two things come to mind:

    1. Have you installed curl (you can check the plugin's backend page for that)? If not, please try v.1.5.9 which isn't as strict as before when it comes to that.

    2. If that was not the problem could you post your search terms, or the post title, etc? Or test with a custom keyword you know should definitely display some videos? Until recently I thought that YT is returning at least some random videos even if there is no match. Turns out, YT is not afraid of delivering nothing sometimes.

  9. nicolaspf
    Member
    Posted 5 months ago #

    Hi Chris, let me try to se if we have Curl installed, in other case, we'll go back to v.1.5.9, we'll let you know the results of this!

    Thanks, best regards.

Reply

You must log in to post.

About this Plugin

About this Topic