WordPress.org

Ready to get started?Download WordPress

Forums

Prevent all Comments help (7 posts)

  1. Michael
    Member
    Posted 1 year ago #

    I recieved this bizarre notification to the 'Comments' on our site. I discovered this when my settings (Station Theme) sent me a notification email. i had a comment from 'paydayloans'.
    It said....

    Trackback on Residential #

    payday loans uk

    payday loans uk... I found what I had been searching for. excellent post, many thanks...

    Oviously I want to prevent all and any comments as I don't use this site for comments etc. I set it up purely as an information site and an email and phone response vehicle.

    Can a kind soul give me the blow by blow procedure to stop this happening.
    Many thanks in advance.

    Michael

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    How do you set your discussion settings, trackbacks, etc. Do you allow them? Can you post your site URL?

  3. Michael
    Member
    Posted 1 year ago #

    http://www.firecheckapplications.co.uk
    Would that be in 'Discussions' settings?

    Many thanks,
    M

  4. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Yes, did you allow comments in your discussions page?

  5. Michael
    Member
    Posted 1 year ago #

    Hi Krishna,
    When you say 'discussions page' where and to what are you refering. If thats the page that you get to when you select "Settings" title under the "Tools" icon then I have got this page. It lists lots of check boxes starting with "Default article settings".
    I don't want any person to be able to 'post''comment''trackback etc as what has happened recently as per my first post.
    It's clear that some craphead spammer did this
    "Trackback on Residential #
    promoting "payday loans uk".
    This is the 1st time this has happened. Being a sort of 'newbie' I am not sure what I am looking for when you say "did you allow comments in your discussions page?"

    Default article settings = nothing checked
    Other comment settings = 1st and 2nd boxes checked others clear
    E-mail me whenever = 2nd box checked 1st box clear
    Before a comment appears = 1st and 2nd boxes checked
    Comment Moderation = 2 entered in quantity box

    Does this help?
    Thanks

  6. Roy
    Member
    Posted 1 year ago #

  7. Michael
    Member
    Posted 1 year ago #

    Thanks Roy,
    I followed the instructions and all seems to be OK. Time will tell.
    I did the disable trackbacks and ping method.

    Cheers

Topic Closed

This topic has been closed to new replies.

About this Topic