WordPress.org

Ready to get started?Download WordPress

Forums

Wp-Insert
[resolved] Prevent ad from showing on sticky post for home page (4 posts)

  1. byShea
    Member
    Posted 8 months ago #

    I currently have my ads displayed at the bottom of content on both pages and posts. It seems to work quite well, however, I don't want ads displayed on my homepage. The problem I am having is that my homepage is a blogroll with a sticky post on top with a "continue reading" link after the second paragraph of the sticky. The ad that should be displayed at the bottom of the post is shown just below the "continue reading" link on my homepage.

    How can I prevent the ad from displaying on the homepage like this but continue to display on the complete post at the bottom of my content?

    You can find my site here.

    http://wordpress.org/plugins/wp-insert/

  2. namith.jawahar
    Member
    Plugin Author

    Posted 8 months ago #

    have you tried the option :
    Rules / Hide on Home Page

  3. namith.jawahar
    Member
    Plugin Author

    Posted 8 months ago #

    This Tutorial on How to Hide Ad on the Homepage using Wp-Insert will help you : http://www.wp-insert.smartlogix.co.in/tutorials/how-to-hide-ads-in-the-home-page/

  4. byShea
    Member
    Posted 8 months ago #

    It worked great, thank you. It's so obvious now..... I was so focused on the rules for single page and single blog post that I completely overlooked it.

Reply

You must log in to post.

About this Plugin

About this Topic