WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] pretty permalinks revisited (2 posts)

  1. mario0
    Member
    Posted 1 year ago #

    Hi,
    I've looked through the other posts regarding pretty permalinks, read through the Codex.
    I did a fresh install of WP 3.5, set up a new database, had no plugins active, checked the .htacess file, made suggested adjustments in a variety of posts and still cannot get the pretty links to work.
    This may make a difference: it is located in a wamp folder, in a www folder in its own folder, so nested a few levels down but self-contained. Does it need to be at the root of the www?

    Tried everything I can think of. Help, help, help, please.

  2. mario0
    Member
    Posted 1 year ago #

    Found an answer that so far seems to be working:
    http://wordpress.org/support/topic/permalinks-135?replies=10

    If that's the WampServer package, I think all you might need to do is click on the green icon in the system tray/tool bar area, select Apache > Apache modules > then scroll down the module list until you come to "rewrite_module", and place a check mark next to it.That should enable mod_rewrite. You may have to restart apache, but I think WampServer automatically restarts for you in most cases.

Topic Closed

This topic has been closed to new replies.

About this Topic