WordPress.org

Ready to get started?Download WordPress

Forums

WP-Markdown
Prettify code not working in some views (8 posts)

  1. sennomo
    Member
    Posted 1 year ago #

    Hi, Even though I've specified Markdown to apply all over my site, I've noticed the Prettify code not working in some views of my site -- even thou the formatting is working.
    Examples...
    Single post view code is Pretty...
    http://notsure.tk/2012/11/11/regex/
    All posts in group post view code is grey...
    http://notsure.tk/category/programming/

    Any idea how to fix this?

    Thanks :)

  2. Amaj
    Member
    Posted 1 year ago #

    I have exactly the same problem.

  3. Stephen Harris
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry for the delay in responding - for some reason I hadn't been getting email notifications.

    Currently the prettify is loaded only on single pages (in order to avoid unnecessarily loading the script). I'll look into how I can ensure its loaded elsewhere on the site.

  4. frb_
    Member
    Posted 1 year ago #

    I have this problem to, except I don't see syntax highlighting on my blog's homepage. It'd be really nice if I could :s

  5. Pedro Lamas
    Member
    Posted 1 year ago #

    +1 with the same issue!

    But I do love this plugin!! :)

  6. Stephen Harris
    Member
    Plugin Author

    Posted 1 year ago #

    Right, then, let's get this sorted :). https://github.com/stephenh1988/WP-MarkDown/issues/6

  7. coolcfan
    Member
    Posted 1 year ago #

    The github repo has been deleted?

    Github shows 404.

  8. Stephen Harris
    Member
    Plugin Author

    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.