WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Press This! Tool no longer attaches images? (8 posts)

  1. insanity540
    Member
    Posted 2 years ago #

    Hi, I've been using the web-based wordpress for ages and recently I've noticed that the PRESS THIS! bookmarklet tool no longer allows attachments of images?

    It works up until the point you try to attach the image to the post, and nothing happens.

    Was there a change recently??

  2. No, and unless you installed a new plugin or changed something on your site, it should still work.

  3. insanity540
    Member
    Posted 2 years ago #

    I'm using the web-based wordpress, and so far I've tried it on two different computers and using two different browsers - same issue.

    I have not installed anything new/different... seems to be glitch with the bookmarklet.

    Go to any site, hit PRESS THIS, try to use the ADD (Image) feature, and nothing happens.

    It works fine up until you select which image you want (from the standard mini square thumbnails) and then it opens the image, but the formatting looks all wrong, and when you click INSERT IMAGE, nothing happens and no code/HTML has actually been added to the post.

    Test it out and see what happens, or refer it to someone that might be able to do so.

  4. All WordPress is web based really.

    And it works fine for me on my site, which is why I asked if you'd changed anything.

    Delete the bookmarklet and make a new one from your tools menu.

  5. insanity540
    Member
    Posted 2 years ago #

    :( I've done that, no success.

  6. Tested on a brand new site, no issues.

    We're at the time to do standard debugging:

    First, try a different browser. You said you tried 'two' browsers. Which ones? If it was IE and Firefox, try Chrome or Safari.

    Second.... Turn off all your plugins and switch to the TwentyEleven theme, see if it works. Yes, I know how much that sucks, but that's what you've gotta do sometimes.

  7. insanity540
    Member
    Posted 2 years ago #

    Ironically it was Chrome, Safari and IE.

    Firefox: not working (plus very difficult to make the bookmarklet drag'n'drop in 8.0 - I ended up having to edit a previous bookmark and change insert the javascript code.

    Plugin's disabled (Chrome): still not working.

    Theme (TwentyEleven): changed to theme, still not working.

    Javascript update: still same issue.

    I might be able to do a screencapture of my issue and upload it to youtube to show you what I'm referring to (though it'll have to be on the mac - no biggie).

  8. insanity540
    Member
    Posted 2 years ago #

    Seems like whatever was happening has been fixed / resolved.

    I can now insert images via the bookmarklet, though the formatting on the second click still looks funky. As long as it works I'm happy.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic