WordPress.org

Ready to get started?Download WordPress

Forums

"Press this" add image leads to blank screen! (4 posts)

  1. amandareece
    Member
    Posted 1 year ago #

    Hi!

    I have been having a few issues with the "Press This" button. I solved a couple by updating my security settings through my host, so this is unrelated.

    When I click the link to add an image, all the images thumbnails from the site I'm on show up perfectly. However, when i click on one of them, a black screen shows up with an x to close out, and when I do, it takes me back to the same page as before, except it hasn't added my image. I'm assuming what is black is the "preview" part of it.

    Does anyone have a work-around for this?

    I have tried with the twentytwelve theme, so it is not my theme.
    I have the WP-social-login plugin, but even when it's deactivated the Press this button doesn't seem to work. Does anyone have any further ideas?

    Thanks in advance.

  2. amandareece
    Member
    Posted 1 year ago #

    Also, it doesn't work in any browser.

  3. amandareece
    Member
    Posted 1 year ago #

    I talked to my hosting company today about this, they said it wasn't them (I thought something might have happened while they were updating my mod_sec, but no).

    Anyways, if someone is kind enough to take a look at this for me, I made a page of screenshots (in progressive order) of what happens when the issue occurs. Cannot believe I've spent four days on this! I'm sure I'm just having a newb moment...?

    http://www.cherryera.com/screenshots/screenshots.php

  4. willc
    Member
    Posted 1 year ago #

    The same thing is happening for me.

Topic Closed

This topic has been closed to new replies.

About this Topic