WordPress.org

Ready to get started?Download WordPress

Forums

Press It error in Firefox (7 posts)

  1. CarLBanks
    Member
    Posted 9 years ago #

    When I open up Press It in Firefox it brings it up for a split second and minimizes it, is there a fix for this?

  2. cavemonkey50
    Member
    Posted 9 years ago #

    I'm having the same problem. The press it link is just javascript and I've tried to add a focus thing to it but it's not working. Has anyone got the focus to work?

  3. tgrisier
    Member
    Posted 9 years ago #

    I don't seem to be having that problem here. What version of FF are you using? Mine is:
    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040812 Firefox/0.9.1+

  4. NuclearMoose
    Member
    Posted 9 years ago #

    I'm running FF 0.93 on WinXP Pro and the Press It works fine. WP 1.2 Mingus.

  5. cavemonkey50
    Member
    Posted 9 years ago #

    I'm running FF .93. One thing I would like to clear up is that it does not minimize. The window just goes behind the current browser window.
    I'm starting to wonder if it's an extension that's causing this. Will play around a little and let you know.

  6. emmadw
    Member
    Posted 9 years ago #

    I tend to get it minimised, but that's not my main problem at the moment ... I have Firefox 1.0 (Networked, so can't update to 1.0.2), and if I'm already logged in, then it's fine. However, if I'm not, and it then has to bring up the login screen, the spaces in the title, and the text, are all replaced by 20, : by 3f etc., E.g, trying to Press IT for this page:
    <a href="http3A2F2Fwordpress.org2Fsupport2Ftopic.php3Fid3D10915">Press20It20error20in20Firefox20C2AB20WordPress20Support</a>

    (Sorry that line ended up long, and has gone off the side)

    Any ideas?

    If I'm logged into WordPress it's fine.

  7. emmadw
    Member
    Posted 9 years ago #

    Just to update, on this PC, I've been testing the "JustBlogIt" extension for Firefox. It has exactly the same effect. So, I'm guessing that it's something to do with whether you are/ aren't logged in.

    I've also checked with PressIT in IE, and the same happens.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.