WordPress.org

Ready to get started?Download WordPress

Forums

Presentation Link is not working (3 posts)

  1. allerelli123
    Member
    Posted 6 years ago #

    GMT: 02.00am 12/12/2007

    Hi there

    My presentation link is not working since August 2007 and I do not know how to get it going. I am a newbie and I am finding this quite difficult as I need to use the presentation link to some things on the website through this.

    Please can some one help me out here, I will be ever so grateful to you.

    [Signature moderated. No sig lines in the forums, please.]

  2. Trent Adams
    Member
    Posted 6 years ago #

    Looking at the tags to this thread and your "link love" at the bottom, I wonder if you are more interested in driving traffic than fixing your problem. Besides that, a more detailed description would be needed to help you with this problem....errors, etc...

    Trent

  3. allerelli123
    Member
    Posted 6 years ago #

    Hi Trent

    May I wish you a very Happy New Year.

    Thanks for your reply. The presentation link is still not working -- the problem is like the other plugins where as when you click on them you get an option to click on other links to work in/on. But with the presentation link there is nothing there .. I get just a blank page and on the bottom right there are text which are #Ty, peE,rro.r:, doc, ha,s n,o p,rop, ert,jes

    Which I do not understand what it means in any case!

    I do appreciate the time you had taken to write the above message. I shall appreciate of any help I will get on this problem.

    Thanks a bunch

    Leo

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.