WordPress.org

Ready to get started?Download WordPress

Forums

Custom Post Widget
[resolved] Prepare compatibility with wordpress 3.6 (5 posts)

  1. sireneweb
    Member
    Posted 1 year ago #

    Hi,
    i try to install wordpress beta 3.6, but it seems there problem with the new UI posts when you use video post, audio post etc..

    the content from article is duplicate in the custom post widget :(

    http://wordpress.org/news/2013/04/wordpress-3-6-beta-1/

    http://wordpress.org/extend/plugins/custom-post-widget/

  2. Johan van der Wijk
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for letting me know abou this! Are you using the shorttag or is this in the sidebar? It would be very helpful if you could make a screenshot of it.

    Usually these little quirks will get picked up in the beta process, but I will install the beta to see what's going on.

  3. Johan van der Wijk
    Member
    Plugin Author

    Posted 1 year ago #

    I have just tested this with the latest nightly release of 3.6, but I can't replicate the issue.

    Could you provide some more information about this (i.e. which steps have you taken, which other plugins are you using?).

  4. sireneweb
    Member
    Posted 1 year ago #

    After to push my investigation the bug come from shortcode ui plugin. i use in custom post widget :(

  5. Johan van der Wijk
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, thanks for letting me know!

    I will close this issue as it is not caused by the Custom Post Widget plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.