WordPress.org

Ready to get started?Download WordPress

Forums

Premium themes are glitched, something's wrong (2 posts)

  1. NefariousDarcy
    Member
    Posted 2 years ago #

    Hey all!

    I'm new to WP and have just started to integrate WP.org software into my website. My website is with Yahoo! hosting which has a auto-setup WordPress.org blog. It defaults to WP version 3.0.4 and MySQL 4.1.14. Currently running PHP 5.3.6. While browsing themes, I liked Arras the successfully installed version 1.5.1.2 as well as the Aggregate theme.
    When I go to the "Theme Options" there seems to be a glitch of sorts.

    There is no save option and sidebar options. It defaults to the 'general' tab, yet when I click on any of the others, the links fail to work and it looks like the tab is incomplete. I looked up screen shots after trying to mess with it a bit and it differs.

    SCREENSHOTS:
    What I see: http://nrpbeta.files.wordpress.com/2011/11/epanel-screenshot.jpg
    What I should?: http://designwoop.com/uploads/2011/05/epanel-11.jpg

    I've tried updating WP, but I receive a warning saying: "You cannot update because WordPress 3.2.1 requires MySQL version 5.0 or higher. You are running version 4.1.14." Yahoo! does not yet support 5.0 (unless I can override that??)

    What am I not seeing/doing wrong? Is this a weird glitch or something on my end?
    Thank you.

  2. kbenjamin
    Member
    Posted 2 years ago #

    You need better hosting.

    Security-wise, you're going to have problems, not to mention compatibility with plugins, etc.

    I'm using Site5.com and like them but there are many other choices you can explore.

    Another plan would be to link to your new blog on WordPress.com, though there are good reasons for and against going that route.

Topic Closed

This topic has been closed to new replies.

About this Topic