WordPress.org

Ready to get started?Download WordPress

Forums

Potpurri of WP problems (4 posts)

  1. Old China Books
    Member
    Posted 1 year ago #

    (1) Media Edit Image has stopped working properly. In IE8, click the button, the screen appears, the little wheel spins while the image is being downloaded, but then the effort craps out before all the imnage is displayed. If Zonealarm is running, it says it trapped a error. If not, IE8 says it has to recover the tab. In Firefox, clicking Edit Image just gets a big yawn - nothing happens. So we cannot scale our images in WP. Does any of this sound familiar?

    (2) Define register, subscribe, and follow, please.
    If I register, have I subscribed?
    If I subscribe, is that the same as registering?
    If I elect to "follow," is that the same as subscribing?
    If some people subscribe, and some follow, are thay all show in the same place?
    One widget say it's for subscribe, another says it's for follow. Are they the same? Like Subscribe2 (which did not install successfuly) and Follow My Blog.

    (3) Install of Follow My Blog is confusing. If I search for it in WP plugins, it says click here to install, and activate. and having done that, I cannot find a widget to move to the sidebar, but the plugin is in wp-content/plugins. If I google for Follow My Blog, I get instructions to download files and upload them to the wp-content/plugins directory (which is always a pain because Yahoo File Manager won't upload folders). Am I just googling old cybertrash that never goes away?

    (4) Confirmation of a blog I "followed" took me to a Follow My Blogs "place" which listed the blogs I am supposed to be following. However, I could not find out how to get to the "place" from my WP blog. So, google some more and I'm told about a "Reader." And I ask where the h--- is the Reader - carefully examining every crook and nanny of all my blog screens and dashboard. Finally, I follow the bread crumbs to WordPress.com. Tha page has a menu including reader - none of the buttons respond. I stumble on the WP logo in the upper left corner of that page and find the dropdowns for Reader, and Blogs I Follow (or whatever). Click till your finger has a charlie-horse - no response. Does anyone know ehat's going on with THIS? And plesase tell me it is not true that I can't follow blogs from my blog and have to go to another website to read blogs I follow.

    5) If covet a feature I see on another WordPress blog, is there a way I can discover what makes it work - if it is a widget maybe and, if so, can I find out how I can get one for my site?

    Thanks in advance to the intrepid cyberspace warriors who take up this skirmish with me.

    James
    blog.oldchinabooks.com

  2. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    For WordPress.Org sites, Reading the codex and this forum's rules may go a long way to resolving many of these issues.

    For WordPress.com, see their forums.

  3. Old China Books
    Member
    Posted 1 year ago #

    Thank you SwansonPhotos for your suggestions (you have a very nice blog site...I like the blue rocks, too). Having read the Codex and rules, and not found anything that specifically addresses these questions, I am left to wonder if you mean that this post should be in another forum? This forum is called Troubleshooting, and I thought that is what I am attempting. And these are the forums to which the Help dropdown on my dashboard has sent me.

    I have no way to know which of these questions should go to .org or .com until I know more about these questions.

    My hope is that anyone who has already experienced these troubles will respond with their suggestions.

    James
    blog.oldchinabooks.com

  4. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    I am betting it's as you are hosted on Yahoo and have a very basic hosting plan.

    Oh, and thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic