WordPress.org

Ready to get started?Download WordPress

Forums

Posts with avatars - they dissapeared!!!! (3 posts)

  1. atomrocket
    Member
    Posted 5 years ago #

    I'm not longer it touch with the guy who build the template for my blog and I have an issue that killing me.

    Next to each post an avatar or the post's author appears (or did). If the post is a non specific post a generic avatar appears. Recently we moved the blog to a new host and now ALL posts show the generic avatar.

    I know the function is hard coded into the site, but nothing has changed.

    I really want my authors images back. ....Any thoughts?

    http://www.neighborbeeBLOG.com
    Thanks,
    Carl

  2. blogsdna
    Member
    Posted 5 years ago #

    @atomrocket,

    how did you moved you blog? did you created fresh woordpress and then imported all your post ??

    Avatar option is by default disabled and you need explicitly enable this option from your admin panel->Discussion Settings-> there is setting for Avatar Display with option for setting Default Avatar see this http://codex.wordpress.org/Using_Gravatars

  3. atomrocket
    Member
    Posted 5 years ago #

    I didn't more the blog myself, but I believe all files moved, I don't think the posts were imported.

    The option is selected in the discussions panel but it isn't working. I'll review the codex ~ thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.