WordPress.org

Ready to get started?Download WordPress

Forums

Posts vanishing when logged in as admin (5 posts)

  1. craven222
    Member
    Posted 1 year ago #

    This is persistent when I disable all plugins and switch to the default theme.

    I can see the posts fine if I log out or clear my cache (clearing my cache is a temporary fix, when I refresh the posts are gone again)

    I think it may be something to do with my MySQL, my site went down last night, turned out I ran out of disk space which meant MySQL couldn't run. I cleared out 5GB this morning but my site was still acting weird (the slider vanished too, until I restarted MySQL and it reappeared)

    Any input is appreciated

    Ta

  2. craven222
    Member
    Posted 1 year ago #

    I'm also getting the following error when trying to upload an image, (the image itself is fine as I've used it previously)

    jpg” has failed to upload due to an error
    File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.
  3. craven222
    Member
    Posted 1 year ago #

    Forgot to post my site URL:

    http://ablemagazine.co.uk/

    To add insult to injury, my slider has vanished again and restarting MySQL isn't bringing it back this time.

  4. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    I think you have quite a few server problems. These do not sound like WordPress issues.

  5. craven222
    Member
    Posted 1 year ago #

    Hmm, I restarted my VPS and all my problems fixed themselves. What could be causing this though? Bit unusual.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags