WordPress.org

Ready to get started?Download WordPress

Forums

Posts Page - ignoring page template (2 posts)

  1. StevieG
    Member
    Posted 3 years ago #

    WHen I designate a page as the 'posts page' in discussion it ignores the template set in the page and seems to be following the format in the default. I'm using a child of twentyten and have set the template to One column, no sidebar but it displays as per the default.
    Is there a way of correcting this?

  2. MichaelH
    Member
    Posted 3 years ago #

    From Administration > Settings > Reading

    Posts page - Select in the drop-down box the name of the Page that will now contain your Posts. If you do not select a Page here, your Posts will only be accessible via other navigation features such as category, calendar, or archive links. Even if the selected Page is Password protected, visitors will NOT be prompted for a password when viewing the Posts Page. Also, any Template assigned the Page will be ignored and the theme's index.php (or home.php if it exists) will control the display of the posts.

Topic Closed

This topic has been closed to new replies.

About this Topic