WordPress.org

Ready to get started?Download WordPress

Forums

NextScripts: Social Networks Auto-Poster
[resolved] posts on Facebook dont display (8 posts)

  1. mariazapata
    Member
    Posted 1 year ago #

    The posts from my blog dont display in my Facebook page(newsfeed), after the latest update.
    But my friend see the posts and everyone who liked my page, I dont know what is wrong I checked for all the settings i dont seem to find the issue.

    Thanks,

    http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    The answer is in the FAQ - #4.5:
    http://www.nextscripts.com/support-faq/#q45

  3. DFC005
    Member
    Posted 1 year ago #

    I'm getting the same issue. Nothing has changed apart from 2-3 updates for the plugin in the last few days.

    Sorry to say guys, but you've really buggered up your last few releases.

  4. mariazapata
    Member
    Posted 1 year ago #

    Hi... I did try all these options.
    My friends can see the posts but on the facebook page doesnt display anything. :(

  5. mariazapata
    Member
    Posted 1 year ago #

    Hi... after more than some hours all the posts are displayed very strange must have been something on facebook... because I created 2 pagees in one i changed the settings and then i put them back... and i didnt see any posts in the other from the begining i didnt see any posts... now automatically in both pages... I see all my testing posts :S... probably it has to do with the "updates will take several minutes"

    thanks very much for creating such a nice plugin...

  6. DFC005
    Member
    Posted 1 year ago #

    And now I must come in here, tail between my legs and apologize.

    Seems it might be intermittent Facebook issues currently, rather than SNAP issues.

    I too have found that after a number of hours, all of the posts have suddenly appeared on the Facebook page.

  7. mariazapata
    Member
    Posted 1 year ago #

    you are so funny with your tale between your legs...

  8. homework
    Member
    Posted 1 year ago #

    When i post the url of a page with a youtube video i get : The url you supplied is invalid
    and when i post an url of a page with a picture, it is fine...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.