WordPress.org

Ready to get started?Download WordPress

Forums

Posts not updating in feed (4 posts)

  1. table4five
    Member
    Posted 7 years ago #

    I'm using 2.1.2 and the 3K2 theme on my blog Table for Five. My last two posts do not show up under my Subscribe to my Feed icon on my left sidebar. I have done the following:

    1. A hard refresh.
    2. Verified the feeds in Bloglines and Feedburner
    3. Verified that the two posts have the box checked for "Published", not Draft or Private.
    4. Checked that the Permalink structure has not changed, I use URL/date/name of post

    What do I need to do next? Thanks!

  2. Samuel Wood (Otto)
    Tech Ninja
    Posted 7 years ago #

    I see your latest posts there just fine.
    http://img406.imageshack.us/img406/103/untitledkr3.png

  3. table4five
    Member
    Posted 7 years ago #

    Thanks for checking, Otto, but this post is still missing:

    http://table4five.net/2007/04/26/win-prizes-by-bidding-the-lowest-price/

    And I checked, and its marked as Published. Is it possible that the category it is in, Sponsored Posts, somehow got excluded from my Feed? Where on the Dashboard would I check?

  4. table4five
    Member
    Posted 7 years ago #

    Also, I wrote another post this morning, in a different category, and it doesn't show up in Bloglines OR Google Reader. I checked Dashboard-->manage-->category visibility, and all my categories have the feed box checked. I'm really stumped here! Anybody have an idea?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags