WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [closed] Posts not showing up under Category Menu (Grid Theme Responsive) (8 posts)

  1. eecallais
    Member
    Posted 1 year ago #

    Hi!
    I'm using the "Grid Theme Responsive" theme on my WordPress, and it features both header and category menus. I've created 7 different posts using 4 categories for each post. I followed instructions in the video posted by the creator of the theme (http://www.dessign.net/grid-theme-responsive/), but I can't get my posts to show up anywhere, unless I click "View Post" from Dashboard. Any ideas as to what I'm doing wrong? Thanks!

    Here's my site so far: erinecallais.com

    And one of my posts: http://erinecallais.com/10-minute-plays-poster/

  2. alchymyth
    The Sweeper & Moderator
    Posted 1 year ago #

    it seems that the theme expects each post to have a featured image - otherwise only empty links will get shown on category archive pages.

  3. eecallais
    Member
    Posted 1 year ago #

    That worked perfectly, thanks so much!

  4. mrbumptiger
    Member
    Posted 1 year ago #

    Hi, I am having the same problem using the ultra grid theme : http://www.dessign.net/ultra-grid-theme/ - I have assigned a featured image to each post but they still dont show up on the home page ... only when i go directly to the link. Any ideas?

    home page: http://scribbleco.com/blog/
    sample post: http://scribbleco.com/blog/fire/

    thanks!

  5. mrbumptiger
    Member
    Posted 1 year ago #

    its ok, i fixed it - the category needs to be specifically "featured small" - i thought i could just use my own category ;-)

  6. jamaddux
    Member
    Posted 1 year ago #

    I am having the same issue with the grid theme. I have only 12 posts showing on the homepage, but many more that I have published with featured images. When I click on the categories, they show up, but when I go to the home page and try to "infinitely scroll" it stops at 12. Any ideas?

    http://blogs.henrico.k12.va.us/madduxplayground

    thanks!

  7. ruudiie
    Member
    Posted 1 year ago #

    I can't upload a "Featured Image"....everytime i try to upload an image there is an error, that the picture can't be uploaded to the folder "uploads".
    I really don't know why...i hope someone can help me with this.

    I'm also using the "grid theme responsive".

    Thanks!

  8. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    @ruudiie: As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem - despite any similarity in symptoms - is likely to be completely different.

Topic Closed

This topic has been closed to new replies.

About this Topic