WordPress.org

Ready to get started?Download WordPress

Forums

Posts not showing up on multiple browsers (3 posts)

  1. Dscadron
    Member
    Posted 1 year ago #

    Hello,

    I've experienced a slight issue w/ my website and I'm not sure if it's a problem with the theme or if it's something else.

    I've updated and posted news to the news section of my site and I can see it fine when I use the browser google chrome. Everything looks great and there are no issues.

    but when I go to my website in Safari, the top news story is missing. It's clearly stated as published on the backend and it shows up on google chrome but not on safari.

    Here is the link. http://www.endlessnoise.com/news/
    The top story is about our emmy nomination. It shows up in chrome, but not in safari.

    Does anyone have any idea why this could be? Please let me know as soon as you can.

  2. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. Dscadron
    Member
    Posted 1 year ago #

    What do you mean by plugins? (sorry, I'm not the most tech savy) do you mean extensions? Like third party apps? I only had one going and I disabled it but the problem still persists....

    what is the twenty eleven theme?

Topic Closed

This topic has been closed to new replies.

About this Topic