WordPress.org

Ready to get started?Download WordPress

Forums

Posts not showing up in reader (3 posts)

  1. peaceloveandoats
    Member
    Posted 1 year ago #

    my website is http://www.peaceloveandoats.com

    I just switched over to wordpress.org using bluehost. Yesterday I changed my theme and added a couple plug-ins. Today, I posted to my blog but the post is not showing up in my google reader or in anyone's readers. I think this has to do with an RSS feed, but honestly I know very little about websites.

    Any help would be appreciated!

  2. edelleye
    Member
    Posted 1 year ago #

    Did you ever get any help with this...I am having the same issue. Thanks !

  3. cqconner
    Member
    Posted 1 year ago #

    I was having the same problem. I moved over to self-hosting yesterday, and I noticed that no feeds were showing up. I had to actually add mine.

    http://codex.wordpress.org/WordPress_Feeds is the support article I used. It offered the code below, which I added to my sidebar template and that corrected the issue.

    <ul class="feeds">
        <li><a href="<?php bloginfo('rss2_url'); ?>" title="<?php _e('Syndicate this site using RSS'); ?>"><?php _e('<abbr title="Really Simple Syndication">RSS</abbr>'); ?></a></li>
        <li><a href="<?php bloginfo('atom_url'); ?>" title="<?php _e('Syndicate this site using Atom'); ?>"><?php _e('Atom'); ?></a></li>
        <li><a href="<?php bloginfo('comments_rss2_url'); ?>" title="<?php _e('The latest comments to all posts in RSS'); ?>"><?php _e('Comments <abbr title="Really Simple Syndication">RSS</abbr>'); ?></a></li>
    </ul>

Topic Closed

This topic has been closed to new replies.

About this Topic