WordPress.org

Ready to get started?Download WordPress

Forums

Posts not showing up (9 posts)

  1. cape
    Member
    Posted 3 years ago #

    I just launched this site last week. I have written 2 posts. They show up on my "Recent Posts" but not on my site. Please help.

  2. Tara
    Member
    Posted 3 years ago #

    try:

    -deactivating ALL plugins temporarily to narrow down and possibly fix the problem. If the problem goes away, activate them individually (one-by-one) to find the culprit.

    -switching to the default theme ("twentyten") for a moment by renaming your current theme's folder in wp-content/themes. The idea is to force WordPress to fall back to the default theme to rule out any theme-specific issue.

    - resetting the plugins folder by FTP or phpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems (because the hooks remain unless plugins completely removed).

    -if that does not resolve the issue, try increasing memory available for php.

  3. cape
    Member
    Posted 3 years ago #

    Thanks for the advice. I did a preview of the twentyten theme and my posts showed up on the home page. I thought my posts were going to show on my What's Up page as that is the only page with a content section. I must be missing something. This is definitely not my line of work.

  4. Tara
    Member
    Posted 3 years ago #

    I am confused.
    Are you saying they work with the default Twenty Ten theme?

  5. cape
    Member
    Posted 3 years ago #

    Yes. If I preview with the TwentyTen they show up on the 1st page, but none of info that I actually have on MY first page info is there -just the posts. Also on my What's Up page there is no post. When I configured this I thought I was setting them up to show up on What's Up. I can't figure this out. It is driving me crazier.

  6. cape
    Member
    Posted 3 years ago #

    Can anyone help me to find out why my posts are not showing up on by blog page? I am using Classen builder theme. The posts show up in "My recent posts" but not on the site. i tried switching to TwentyTen theme and they show there but not on my site.

  7. Tara
    Member
    Posted 3 years ago #

    i tried switching to TwentyTen theme and they show there but not on my site.

    can you explain what you are trying say.

    are you saying when you switch to Twenty Ten, your posts show up on the site?

  8. cape
    Member
    Posted 3 years ago #

    When I switch to twenty ten my posts show up on the home page. They look great. When I switch back to Classen, they do not show up on the What's Up Page which is where I thought I put them. My site is thecapeexchange.com

  9. Tara
    Member
    Posted 3 years ago #

    When I switch to twenty ten my posts show up on the home page. They look great.

    This means that your Classen builder theme is either not compatible with 3.1.1 or it's broken.

Topic Closed

This topic has been closed to new replies.

About this Topic