WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Posts not showing (10 posts)

  1. caregiw6
    Member
    Posted 1 year ago #

    I am not receiving new posts on my blog. I am getting them in my email only. http://www.caregiveronline.org

  2. kevinhaig
    Member
    Posted 1 year ago #

    Did you check in your admin panel to see if they are there?

  3. caregiw6
    Member
    Posted 1 year ago #

    Yes. Nothing there.

  4. caregiw6
    Member
    Posted 1 year ago #

    HI there. My site is https://www.caregiveronline.org. I just added the SSL yesterday but i don't think that is related to my current problem.

    I have people trying to post to my website and I see their posts on my email but not on the admin panel for moderation on my website.

    I don't know if this is related. I did have posts come to the website admin page in the past. Since that time, I've created and am operating from a Twenty-eleven child theme. So I don't know if that might have had an effect on the post feature. Any ideas how to get that function working again?

  5. kevinhaig
    Member
    Posted 1 year ago #

    Sorry I haven't been able to help @caregiw6.

    I did take another look at your site and the New Post tab just looks like an e-mail form to me. In that case all you would get are e-mails.

    If users were to submit a post they would have to sign in as a user. That can be made available to users if there the membership checkbox is selected in settings general and you have a form set up on your site for users to register. I really don't have any experience using the membership side of WordPress.

    That said, were there any plugins you were using that were recently updated. Did the problem start before the SSL was installed?

  6. caregiw6
    Member
    Posted 1 year ago #

    I have to check the plug ins again. I deactivated the Jet Pack subscription form if all it was going to do is email me. There is a much better form available for that purpose. I thought it would accept new posts. I was trying to avoid all the hassle of doing passwords in order to enter a post. I'll have to look at that again if there is no way to post without that. I'd like to find a more user friendly way. I'm working with older adults that may not be as computer friendly. To encourage their participation, I need the site to be as simple as possible with clear direction. Let me know if there is another way.

    I did have post problems before SSL I believe. But now I tried to enter a new post on the admin site (which readers don't have access to) and when I've done that on two posts before, I got a notice that approval was pending. But no such notice this time.

    My site is https://www.caregiveronline.org/

  7. caregiw6
    Member
    Posted 1 year ago #

    Ok. I think I've had an epiphany. This is my blog and it is mine to write and others comment. I know that I can have guest bloggers by having them register and giving them a password. But what I've got in mind is a digital journal as Im calling this. Caregivers writing about the strengths and weaknesses, victories and concerns and getting feedback from other caregivers. I can't imagine having to register everyone and give out passwords.

    My plan now is to use the New Post sign in (Jet Pack comments form).The form is intended as an email and it works ok. I've tested it and it can handle alot of text. I've already asked my readers to write their post on a word document and then cut and paste to the New Post form. Once the do that and click submit, it is an email to me. I can then respond to the writer and cut and paste their email writing to the post. I've added a couple of posts to test the idea. 1) The drawback that I see is that my name comes up on the post rather than the person submitting the post. 2) Also is there a way to expand the text box area in the New Post form? I would love to have a larger area (width of the form) as readers can see their post more easily.

    So that's my plan. If there is a better way to do this, let me know.

  8. kevinhaig
    Member
    Posted 1 year ago #

    In "Settings" => "Writing" you can set the number of lines. There is also a full screen mode when you write a post.

    I'm starting to think you were referring to a comment before. Comments are allowed for posts so it was likely a comment you approved. Once a post is made, people can comment to generate the discussion you are looking for.

    Comment Approval protocol is set in "Settings" => "Discussion". Typically the default is that once an authors comments are approved, the next ones are automatically approved, which is likely why you only had to approve the one time.

    Hope this helps

  9. caregiw6
    Member
    Posted 1 year ago #

    All set.

  10. kevinhaig
    Member
    Posted 1 year ago #

    Great!

Topic Closed

This topic has been closed to new replies.

About this Topic