WordPress.org

Ready to get started?Download WordPress

Forums

Twenty Ten
posts not on homepage (2 posts)

  1. macclaar
    Member
    Posted 1 year ago #

    New posts don't appear on the homepage, which I called home, but you can see them appear in the widget: newest posts in the sidebar.

    It's probably very simple, but I can't see what I have to change, please help!!

    My website is called: project011.com

    Thanks

  2. Rose Fuhrmann
    Member
    Posted 1 year ago #

    Hi there,

    go to admin page it appears when you click "edit" on any page or when you open WP), go to settings on the left click > reading - and there (not the most obvious place!!) you will find a choice of making your home page static (have whatever you want to say on a homepage permanently visible) or let the latest post appear on it.

    If you chose the post, but want to have a "homepage" as well, you can alway setup a new page on which you put the stuff that other people put on the homepage.

    This seems to be the only option I have found.

    hope it helps

    Rose

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic