WordPress.org

Ready to get started?Download WordPress

Forums

posts not appearing in default manner (10 posts)

  1. taranromana
    Member
    Posted 1 year ago #

    i have shifted from blogger and now i am facing this strange problem posts are not appering in a proper way u can see here what i mean please i want help with this because its ruining my website :P

  2. Andrew
    Forum Moderator
    Posted 1 year ago #

    Have you tried disabling plugins to find if any are causing this?

  3. taranromana
    Member
    Posted 1 year ago #

    i havent installed many plugins but i will try that btw can this be caused because i have shifted from blogger and the theme is not responding accordingly ?

  4. Andrew
    Forum Moderator
    Posted 1 year ago #

    Possibly, whereas when you had blogger, the theme was handling different HTML with different HTML classes and IDs; therefore CSS now cannot find the correct HTML and will not 'work' correctly.

  5. taranromana
    Member
    Posted 1 year ago #

    i have deactivated the plugins still no major help

  6. taranromana
    Member
    Posted 1 year ago #

    ok maybe i think i should change the theme but its hard to find one :(

  7. taranromana
    Member
    Posted 1 year ago #

    anyway thanks for your help

  8. radhika
    Member
    Posted 1 year ago #

    You may have neglected to close an element, or perhaps you have extra ending of </div>tag in your post template.

  9. taranromana
    Member
    Posted 1 year ago #

    let me check if thats the case

  10. taranromana
    Member
    Posted 1 year ago #

    i am just changing the teemplat :P

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.