WordPress.org

Ready to get started?Download WordPress

Forums

posts not appearing (7 posts)

  1. dapahouse
    Member
    Posted 1 year ago #

    Hello,
    My posts are published, but not appearing on my home page. When I view my page in the menu the posts are visible, but when I log out and view it in the browser the posts aren't there. I have the setting 'show latest posts' I have cleared the cache and other trouble shooting suggestions in the forum, but I am just having no joy, any help would be greatly appreciated.
    Thank you.

  2. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 1 year ago #

    please post a link to your site.

  3. dapahouse
    Member
    Posted 1 year ago #

    hi, I've just taken a look at my site and the posts are there!?! Have you heard of this inconsistency before?
    thank you

    http://dapahouse.com/?page_id=30

  4. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 1 year ago #

    probably a cache issue

  5. dapahouse
    Member
    Posted 1 year ago #

    ok thank you hopefully it won't happen again!

  6. huffandpufftrucking.marketing@
    Member
    Posted 1 year ago #

    I'm having trouble being able to see the whole page. The website isnt allowing me to scroll down. How do I fix it?

  7. esmi
    Forum Moderator
    Posted 1 year ago #

    As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem - despite any similarity in symptoms - is likely to be completely different.

Topic Closed

This topic has been closed to new replies.

About this Topic