WordPress.org

Ready to get started?Download WordPress

Forums

Careta
Posts Not all showing on Android mobile device or tablets (21 posts)

  1. nclocal
    Member
    Posted 5 months ago #

    How can I get all the posts to show on mobile devices? I do not have a sidebar - I don't believe I do because the only widgets are for the bottom footer area.
    When I go to view on tablet - only 3 of 4 posts show up on the first row, but there are Four (4) posts - and the fourth (4th) one doesn't view at all or show up on the next line.

    And on the Android cell phone - only One post from the left column shows up - none of the other 3 posts (of the 4 on the first row) show up or place themselves below in a single line.
    How can I fix this?
    I love this theme and want it to show All my posts on tablets or androids no matter which side up or size phone.

    Thanks
    http://www.coreyenterprises.com

    looks fine on PC

  2. nclocal
    Member
    Posted 5 months ago #

    I'm updating my support here because I had to get something to work on android/tablets, so I went and changed themes. Going to my site now will only render a different theme version. Apologies.
    How can I get your theme to work on mobile devices properly? I thought it was responsive this way?
    Really want to use your theme, I liked it the best.
    thanks, Karen

  3. mcunha98
    Member
    Theme Author

    Posted 5 months ago #

    karen

    I understand, sorry for hear that.
    Well, I need time to do tests and understand what its wrong.
    Follow the theme here, probably in next version I'll improve code, the theme is responsive (so, I must have to improve the code)

  4. nclocal
    Member
    Posted 5 months ago #

    Oh Thank you.
    As I stated, the post boxes are 4 across a row.
    When I look at my website on a normal Android Cell phone - the first row, left box shows and (in sequence) the next 3 post boxes (#2,3,4) all disappear
    And then the second row left box (#5) shows up perfectly under post box #1.
    ?
    Where they disappear to?
    Same on the Tablet - depending on what side up you are displaying - several of the right post boxes disappear as well.
    The Menu Tab also (up to the right corner) once you touch it, it scrolls the page to the left - showing nothing.
    Just to let you know.
    I will certainly stay connected here to see when this may be fixed.
    Thank you again - I know you'll figure it out.
    Blessings, Karen

  5. mcunha98
    Member
    Theme Author

    Posted 5 months ago #

    I sent a new version of Careta to approval (1.0.74).
    Watch the updates here and get a new version that show all posts in any device.

  6. nclocal
    Member
    Posted 4 months ago #

    Great to hear this and will await your new arrival update.
    Thank you and be blessed. Karen

  7. nclocal
    Member
    Posted 4 months ago #

    Oh my goodness - the update is here - Yeah!
    Will be trying it out today.
    Thank you thank you!
    Blessings!

  8. mcunha98
    Member
    Theme Author

    Posted 4 months ago #

    Karen

    This version show the entire list under other devices (as tablets and smartphones), but the order of post is incorrect.

    I'll do fix it soon

    Let me know if everything (without this detail above) its ok for you

  9. nclocal
    Member
    Posted 4 months ago #

    Geesh - do not know what is going on with your theme for me.
    In uploading from the repository directly and activating I have gotten several errors
    I've attached screenshots for you also.
    1. I tried to upload new images - and got errors (attached images)
    2. I tried to update my posts and also got locked out with that error webpage.
    3. I could not activate another theme to get out of that - so I had to use my cPanel or FileZilla to delete Careta file completely to restore my blog.
    4. I tried this on 3 of my blogs with different themes and hosting companies...?
    Ok - I'll await what comes next...
    here's links to the screenshots - didn't realize that we aren't able to upload images....
    http://nclocalconnections.com/documents/Caretascreen.docx
    that's the best way I can think of to send you my doc file with the screenshots inside.
    Thanks
    Karen

  10. bonabene
    Member
    Posted 4 months ago #

    The same thing happened to me! Same error messages. I could not login anymore, because the Captcha-plugin became corrupted and logging in in the 'usual' way by wp-admin resulted in an error message. There remained no other solution than to reinstall all the plugins and a couple of other files using ftp.

  11. mcunha98
    Member
    Theme Author

    Posted 4 months ago #

    Guys,

    Is very strange, my theme don't change or request anything external, well with don't expect any kind of plugin as requisite to run.

    Sincerely I be worried about this kind of problem that you guys have, you updated only Careta or other things at the same time ?

    My personal blog at http://www.mcunha98.com/ for example stay online (updated via WordPress Panel) to the latest version (1.0.76)

    This sounds very strange, but I believe that is a sad coincidence when you update other plugins.

    I saw the errors that Karen sent and the folders with problem the theme cannot change or do anything,everything that theme need is access to theme folder under wp-content\themes\careta

  12. nclocal
    Member
    Posted 4 months ago #

    I first went to original blog, that I first used on. Updated Careta, Did nothing else before going to work on uploading images. All past settings still saved.
    Errors Happened straight away.
    No other updates done nor many plugins on.
    Then went to another blog that I hardly blog, different hosting, different plugins, different theme. Nothing similar to the other blog.
    Some updates, done before changing to your Careta.
    Same errors.
    Went to still another different blog, Careta behaved same.
    Operating system, PC desktop, Hewett Packard XPpro.
    Work on this 99% of time for this type of work.
    Will try a new clean install, then to add plugins
    What suggestions, if any, to either good to use? Or stay away from?
    Then will let you know. Next day or so.
    In U.S. and Est
    Is this to help you? OK
    Unless files get corrupted during theme upload from admin back office?
    Maybe to do ftp only.
    ? I know it's always best to deactivate plugins before any updates.
    Thank you.

  13. nclocal
    Member
    Posted 4 months ago #

    Dear mcunha98
    I have updated the doc file to show the new fresh install problem that is still dealing with the header issue.
    ?
    Brand new install using ftp or softaculous
    either way - the problem persists
    I will have to refrain from using until there is a solution.

    http://nclocalconnections.com/documents/Caretascreen.docx

    Thank you and please let me know given there are any new changes.
    Blessings, Karen

  14. mcunha98
    Member
    Theme Author

    Posted 4 months ago #

    Karen

    Now I did something usefull for me.
    Some kind of plugin or content in the site will try to send output to HTML before of the theme.

    This is clear now because the message Cannot modify header information sent by Careta on functions.php (at line 5) is correct, the first things that the theme needs is send the output HTML to configure the visual styles of the page. Seems that some plugin has more priority than the theme and need to append something in HTML or clear the HTML , but the theme need to write the output.

    But other plugin in your WP site need to change the output data before than Careta starts (I don't know why...), if you check my personal blog at http://www.mcunha98.com/ you'll see everything its right.

    Can you share the list of plugins that you have at this server ?

  15. nclocal
    Member
    Posted 4 months ago #

    I commend you for working through this.
    I already tore down the sites.
    They only had the standard plugins that WP 3.8.1 (latest version downloaded directly from repository)
    I did NOT activate anything except your theme.
    So all three were a clean new install and nothing changed except in downloading and activating your theme.
    ?
    Ok - I can do another demo site and give you login to explore.
    No biggie on my part -
    I am in U.S. eastern standard time - and I can do this in a bit.
    I'll post when the site is live.
    thank you much.

  16. mcunha98
    Member
    Theme Author

    Posted 4 months ago #

    Ok, if you can create another enviroment with the same problem and give me a login to this, I can understand better the problem.

    Send me an email in mcunha98@gmail.com with login details and I'll study it. I did a lot of tests in my local computer, and hadn't the problem

  17. bonabene
    Member
    Posted 4 months ago #

    Very quiet over here...

  18. mcunha98
    Member
    Theme Author

    Posted 4 months ago #

    @bonabene

    The problem that Karen found was fixed in version 1.77
    Any other problem for you ?

  19. nclocal
    Member
    Posted 4 months ago #

    Perhaps I should have responded afterall.
    Yes, all issues that I had experienced has been resolved with latest version 1.77.
    I have used the latest version several times on different sites with great results.
    Also - I have viewed my sites on Tablets, Android cell phones and desktop PC (no Mac or apple device)
    All looks great and responds fine.
    thanks for this latest version 1.77!
    Warmly, Karen

  20. mcunha98
    Member
    Theme Author

    Posted 4 months ago #

    Thanks Karen.

    The next version I'll put the option to fixed background (cover), I got this suggestion from a person of Russia.

  21. bonabene
    Member
    Posted 4 months ago #

    I succesfully installed the latest update, but still have the problem that I pointed out in my last request for support: http://wordpress.org/support/topic/display-of-posts-on-post-page-part-2
    The posts displayed on my posts page could be shown more 'gracefully' so to speak.
    http://www.bonabene.nl/jouw-bijdrage
    I hope you can fix this.
    Bona

Reply

You must log in to post.

About this Theme

About this Topic